Compatibility

From GSLUG
Jump to: navigation, search


Contents

Hardware which has questionable Linux support

ACPI

Many desktop machines still can't suspend nor hibernate successfully, even with Linux 4+

Graphics adapters

WiFi adapters

USB

  • ASUS Wireless-N adapters

Laptops

  • Optimus / etc dual graphics to be noted as many prefer to avoid that headache.


Mini Systems

  • TODO: Raspberry Pi, Cubi, etc
Personal tools